ПоискПочтаКартыМаркетНовостиСловариВидеоКартинки
Войти

Задания для подготовки к ЕГЭ по информатике и ИКТ. Вопрос B2.

1 из 8

Определите, что будет напечатано в результате выполнения программы, записанной ниже на разных языках программирования:

Бейсик
Паскаль
DIM N, S AS INTEGER
N = 1
S = 0
WHILE N <= 101
  S = S + 7
  N = N + 1
WEND
PRINT S
var n, s: integer;
begin
  n := 1;
  s := 0;
  while n <= 101 do
  begin
    s := s + 7;
    n := n + 1
  end;
  write(s)
end.
Си
Алгоритмический
#include<stdio.h>
void main()
{
  int n, s;
  n = 1;
  s = 0;
  while (n <= 101)
  {
    s = s + 7;
    n = n + 1;
  }
  printf("%d", s);
}
алг
нач
 цел n, s
  n := 1
  s := 0
 нцпока n <= 101
    s := s + 7
    n := n + 1
 кц
 вывод s
кон

 

 

Задания по информатике и ИКТ подготовлены по заказу Яндекса в соответствии с проектом требований Министерства образования и науки Российской Федерации к контрольным измерительным материалам Единого государственного экзамена в 2014 году.